GPG 'KEYEXPIRED' error when updating Bytemark software using 'apt' or 'yum'

Expected resolution: We are currently investigating.
Return to issues
Issue status: Monitoring Date:

12 Mar 2019
14:29 UTC

Posted by:

Philip Saunders

If you receive a GPG 'KEYEXPIRED' error when updating Bytemark software using 'apt' or 'yum', please update your GPG keys. The following article provides instructions on how to do this:

https://docs.bytemark.co.uk/article/updating-expired-gpg-keys/

Please note: Windows servers and managed servers are not affected.

Expected resolution time updated: We are currently investigating.

Return to issues

Issue still not addressed? Please contact support.